Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Für GT-driver mit viel Zeit und Ausdauer
Benutzeravatar
Enkaio
Beiträge: 262
Registriert: 9. Jun 2015 08:17
Wohnort: BKK / TH - Augsburg / DE

Re: Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Beitrag von Enkaio » 11. Okt 2017 16:05

Wow Gratulation! Bin gespannt auf die Bilder.

Zu deinen Fragen:
Hast du nicht den Fehlercode(s) Ausgelesen mit einem Multimeter? Viele kleine Dinge bringen kein MKL (CEL), aber bringen den Regelkreislauf durcheinander, eventuel gibt es mehr als nur den MAF + Benzinrelais. Der MAF kann auch nur ein Symthom sein, wenn für den kein CEL Code kommt, dann an anderer Stelle weiter. ;-)

Zum CAS:
Hattest du nun einen 93+ CAS am Motor oder den klassischen Kombinierten mit CAM? Ersteren muss und kann man nicht einstellen wenn der BDC nicht passt muss man an den CAM auf der anderen Seite, den klassischen musst du mit Zündlichtpistole / Stroboskopslampe und den Markierungen an der Kurbelwelle ebenfalls überprüfen aber kannst den dann mit einer Schraube verstellen. Details Stehen im bekannten Buch unter:

Volumne 1:
Kapitel 11-1 Engine, "Ignition Timing Check ...Abschnitt 9"

Ein paar Bilder und nen kurzen Guide gibt es hier:
http://stealth316.com/2-ignition-timing.htm

Dafür muss aber der Leerlauf ebenfalls stimmen. Also TPS, IdeSwitch BSS&SAS Schraube überprüfen und Einstellen. Dann erst an das CAS. Wenn aber dein CAS keine Probleme macht (Kein Code ausgeworfen wird) würde ich da erstmal ruhen und die anderen Dinge abarbeiten.


Zu deinem (Ex)Schalter Problem gibt es viele Lösungen, welche Farbe haben die übriggebliebenen Adern vom entfernten Schalter? Sind es OEM Kabel oder selbstverlegte? Mit dem MFI Schaltplan kann ich dir helfen etwas raussuchen.


Alsokurz:
1. Fehlercodes auslesen.

2. Die Benzinpumpen Elektrik in ordnung bringen. Wenn da wirklich eine Hotwire (eventuel primitive mit +batterie und kippschalter ohne relais) eingebaut wurde, dann kann es auch sein das gleich der Benzinpumpen Wiederstand fehlt oder umgangen ist, das würde sehr warscheinlich den FPR (Benzindruckregler) überlaufen und dein Motor würd im Leerlauf extrem Fett laufen da hier nicht dieser runtergeregelt ist.

3. Leerlauf und Zündung überprüfen.

bkroot
Beiträge: 200
Registriert: 30. Jul 2016 19:38

Re: Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Beitrag von bkroot » 12. Okt 2017 08:41

Hallo Enkaio,

ich bette hier mal ein Video - sagt vermutlich mehr als Tausend Worte :).

https://www.youtube.com/watch?v=A9S_jot6kS4

Um auf die Problematik zu kommen..
Wie du siehst lief hier auf dem Video alles - mit seinen vorhin beschriebenen Problemen aber er lief gut.
Da ich unter dem Check Engine den MAF vermutet hatte (Jedes mal beim Einstecken katastrophaler Lauf), habe ich den gewechselt.
Währendessen hat mein Kumpel versucht das Radio und die Gauges zu montieren.
Er entdeckte den Schalter dessen ein Kabel an den + (Schwarz/weiß) vom Benzinrelais in der Mittelkonsole ging, und das andere Kabel irgendwo Richtung Lenkrad (Zündung?).

Bild
https://picload.org/view/dgildaaa/2017- ... w.jpg.html
Kurzedinger gekappt.
Radio eingebaut usw, wollten wir das Auto starten, doch der Motor dreht und dreht und dreht aber nichts passiert. Schnell wurde klar - Benzinpumpe/relais. Keine Benzinzufuhr.
Die einzige Möglichkeit den dann zu starten war Kabel an Batterie + und an den + des Relaises.
Mittlerweile klappt nicht mehr das!

Das einzige was passiert ist das ich beim drehen auf Zündung die Pumpe ''Anlaufen'' höre und das Relais in der mittelkonsole ein mal klicken. mehr nicht. Pumpe und Relais durch die Fummeleien kaputt gegangen?..

Sprich - Auf den Punkt drei kann ich leider nicht eingehen da er nicht mehr starten möchte.

Bezüglich Punktes Nummero 2 -> was Elektrik angeht bin ich eine absolute Niete - habe erst vor kurzem erfahren wie das eigentlich mit dem Plus, Minus und Masse ist.. peinlich genug.
Jedenfalls was ich erkennen kann dass das Relais im Motorraum manipuliert wurde und im Stecker selbst der Pin 2 und 5 Überbrückt sind.

Bild
https://picload.org/view/dgildaai/2017- ... w.jpg.html


Eine Hotwire kann ich ehrlich gesagt nicht sehen da die Kabel an der Pumpe alle OEM sind? Schätze ich zumindest. Wobei etwas angeschlossen gewesen sein muss da dass Kabel der Pumpe durchgeschnitten und gelötet war - vielleicht war hier was am Werk..

Bild
https://picload.org/view/dgildaal/2017- ... w.jpg.html

Habe auch vorsichtshalber die ECU geöffnet aber die scheint intakt zu sein.. nichts ausgelaufen oder angebrannt. War auch laut Sticker mal beim ECU Doctor,

Bild
https://picload.org/view/dgildaaw/2017- ... w.jpg.html

Any Ideas?..
AH PS: es ist ein 91/92 also habe ich den Sensor oben an der Ansaugbrücke!

Benutzeravatar
Enkaio
Beiträge: 262
Registriert: 9. Jun 2015 08:17
Wohnort: BKK / TH - Augsburg / DE

Re: Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Beitrag von Enkaio » 12. Okt 2017 11:04

Also erstmal zu deiner Benzinpumpenschaltung, das solltest du wirklich als erstes Beheben. Mit dem MFI muss man vorsichtig sein.

An der Benzinpumpe:
Das B-L (Schwarz-Hellblaue) Kabel ist das "+".
Das Schwarze Kabel ist die Masse "-"


MFI Relay:
Bild


Bild
Bild


Vom MFI Relais geht Pin1 Kabel B-L (Schwarz-"Hellblau") an das Benzinpumpenrelay Pin 3 und 5. Deine Lötstelle am Sockel ist auf welchem Pin?
Wenn du also auf "Start" an der Zündung bist, sollte an Pin 3 und 5 das + Aniegen. Messen. Wenn dem so ist wurde am Weg nicht herumgefingert, bzw ist alles gut.
Bild



Am Benzinpumpenrelais:
Normalerweise würde man bei einem Relay/Resistor Bypass Pin 2 und 5 am Stecker verbinden, oder Pin 3 und 2. Damit benutzt man den Resistor nicht mehr.
Bild

Bei dir ist auf dem Bild ist Pin 4 und 5 Verbunden, das ist eh....an sich schon bescheiden. Wenn da keine weiteren "Basteleien" sind, würde das bedeuten die Benzinpumpe kann nicht in den vollen Strommodus da nichts verbunden ist = Benzinpumpe geht aus.

Hast du noch den Resistor? Wenn ja wurde da ein weiteres Kabel irgendwo angebracht? Wenn nicht sollte das Blau-Schwarze Kabel von Pin4 irgendwo auf das Schwarz Blaue von der Benzinpumpenleitung gehen, ob oben am Relay oder irgendwo weiter hinten bis hin zu direkt an der Pumpe. Mach mal ein Bild von der Verkabelung beim Resistor oder zumindest wo dieser sein sollte, falls er fehlt und an welchem Kabel (Pin) die Lötstelle am Sockel vom Benzinpumpenrelais ist


Ich vermute hier kommt dein omninöses Kabel ins Spiel das die Verbindung gebrückt hat als du es ans Plus legtest. Da der Wagen weiterlief ohne Schlüssel muss nicht nur die Benzinpumpe sondern auch die Zündung = MFI Relais gespeist worden sein? Oder meintest du nur die Pumpe pumpt weiter? Ersters: Das legt nahe das du ein Batterieplus an Pin 5 oder 3 bzw somit an pin 1 vom MFI Relay gelegt hast.

Wenn jetzt nichts mehr geht, Check mal die Sicherungen im Motorraum und in der Fußkabine. Eventuell hast du Glück und warum auch immer hat eine Sicherung gegriffen, Wenn das nichts ergibt, du hast Batterieplus direkt ans MFI Relais und deren Verbindungen zum ECU gelegt vor den Sicherungen. Falls ein kurzer kommt hast du gute Karten nicht nur das MFI Relay gegrillt sondern auch den ECU Teilweise mitgegrillt zu haben. Aber erstmal ruhig durchatmen und Schritt für Schritt durchmessen.

Eventuell ist nur eine Bastelstelle des Vorgängers lose geworden.





Wir müssen den Stromkreislauf erstmal Normalisieren so das du ohne Hilfskabel zurechtkommst und die Entfernen kannst.
Also kurz Zusammengefasst:

Hast du noch den Benzinpumpen "Widerstand" (Ressistor)? Ja / Nein.
Ist am Kabelbaum verpfuscht von diesem?
Hast du noch das Benzinpumpenrelay das nicht eingesteckt ist oder gar keines mehr?


Nachmessen ob die Serienverkabelung verbindung hat:
Check mal mit einem Multimeter ob eine Verbindung von Pin2 am Sockel des Benzinpumpenrelais direkt zum Blau-Schwarzen draht an der Benzinpumpe eine Verbindung hat (Widerstand ist nicht unendlich). Wenn ja Passt der Reguläre Weg der "High" Schaltung.

Danach Messen ob Pin 4 am Sockel des Benzinpumpenrelais direkt zum Blau-Schwarzen draht an der Benzinpumpe eine Verbdinung har (Widerstand ist hoch aber ist nicht unendlich falls der Resistor noch existiert). Wenn ja alles gut, Benzinpumpenrelay besorgen und drauf.

Sollte der das Benzinpumpenrelay nicht vorhanden sein und oder der Resistor fehlen können wir eine provisorische "Hotwire" Schaltung für arme schnell Klemmen.

Du wirst also um viel Multimeterarbeit nicht herumkommen, noch als kleiner Tipp, die Lötstelle an der Benzinpumpe mit dem Haushaltsverbinder.....hast du eine Möglichkeit das ordentlich neu zu Löten ohne diese Klemme? Mit Hotwire und Co. will man eine Verbesserung der Stromzuführerreichen, das sieht so aus als ob es die Serienverbindung noch verschlimmert :)

bkroot
Beiträge: 200
Registriert: 30. Jul 2016 19:38

Re: Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Beitrag von bkroot » 26. Okt 2017 15:38

Also,

Hot wire dran und er geht zumindest an.
Das Problem ist wie zuvor das er schwarz aus dem Auspuff raucht, also schätze extrem fettes Gemisch?

Wie kann ich die scheisse beheben?
Das Problem ist auch das durch die Schaltung an Ihnition die Pumpe natürlich die ganze Zeit läuft nach dem Schlüssel drehen. Ist schon laut die walbro..

Kann es an einem verstellten CAS Liegen?

Benutzeravatar
Enkaio
Beiträge: 262
Registriert: 9. Jun 2015 08:17
Wohnort: BKK / TH - Augsburg / DE

Re: Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Beitrag von Enkaio » 26. Okt 2017 21:16

Du betreibst eine Walbro 255? Per Hotwire, also vollen 13.x-14.6Volt im Leerlauf mit einem wahrscheinlich mindestens 20jahre alten Serien Benzindruckregler?, der sehr wahrscheinlich selbst wenn er neu währe dem nicht gewachsen ist? :-# Kann das sein?

Dein Gen1 GTO Ecu ist die lambda sprungsonde egal, aber mehr als den Stepper voll auf machen (IAC) kann der auch nicht und da der temp sensor ihm und andere Dinge u.a. kalten Motor anzeigen wird der auch noch anfetten....also Einspritzzeiten erhöhen.+ Drehzahl anheben/ Zündwinkel anpassen.


Sicher wenn der CAS verstellt ist kann das auch u.a. Zu solchen Problemen führen. Da muss man einfach nachmessen und einstellen wie im Handbuch beschrieben oder die STFT & LTFT sich ansehen beim Auslesen des Steuergerätes? Ein Fehlfunktionierender CAS würde die MKL (CEL) mit code 22 ausspucken...wenn man mit Multimeter dran geht. Siehe mal den alten Post von damals ;)
http://www.gt-driver.de/forum/viewtopic ... CAM#p53120


Hast du einen Einstellbaren Aftermarkt FPR?(Benzindruckregler)? Kannst du überprüfen welchen Benzindruck du hast? (sensor / Manometer)?

Stell den CAS nach Handbuch ein, überprüfe die Markierungen am Zahnriemen von der Kurbelwelle und Nockenwellen ebenso falls nicht geschehen.

Sicherheitshalber, Zündkerzen ansehen, Zündkabel Reihenfolge richtig gesteckt?

bkroot
Beiträge: 200
Registriert: 30. Jul 2016 19:38

Re: Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Beitrag von bkroot » 2. Nov 2017 08:11

Problem gefunden!
Der laute Knall war ein LD Schlauch am vorderen Turbo der unten an der Aufnahme gerissen ist, war von oben kaum einsehbar, man konnte aber gut zwei Finger reinschieben.
Diesen ausgewechselt, die VAC Reduktion optimiert indem ich den Kohlefilter rausgehauen und alle freien Leitungen sowie die „Spinne“ an der drosselklappe entfernt habe.
CAS mit dem Timing Light (70€ Oo) auf 5-7 Grad eingestellt..
Nun lief das Auto klasse - könnte sogar 12 km weiter zu meinem Onkel fahren - volle Funktion, keine Geräusche..

Bis..Er irgendwann beim anmachen im Stand mir die rote Ölkontrolleuchte geworfen hat und die OEM Öldruckanzeige einen Wert von 0 angezeigt hat.

Meine Vermutung - Ölpumpe. Diese hat ja schon seine 25 Jahre also wäre ein Defekt nachvollziehbar.
Hatte damals beim Zusammenbau des Motors überlegt diese zu wechseln aber ja.. wer spart montiert und demontiert zwei mal.

Welche sollte ich bin montieren?
Habe einen 92 Motor von einem stealth drin, 2 Bolt.
Hat jemand eine MD Nummer für mich? Würde es mir in ASA raussuchen wie die restlichen Teile in letzter Zeit aber mein Laptop hat einen Motherboard Batteriefehler wodurch er nicht mehr bootet.

Womöglich hat jemand einen günstigen Shop? Die sollen nicht ganz billig sein..
3sx fällt weg da die Versandkosten ein großer Witz sind.

Bin euch schon mal dankbar im Voraus und hoffe dass er bald wirklich fertig ist..

Benutzeravatar
sbrunthaler
Beiträge: 3812
Registriert: 15. Nov 2006 17:37
Wohnort: Berlin / Germany
Kontaktdaten:

Re: Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Beitrag von sbrunthaler » 2. Nov 2017 11:44

Wenn Du Dich mit der Bestellung bei 3SX beeilst, könntest Du die ÖP über mich bekommen, ich habe gerade ein "offenes Paket" in USA.
19% MwSt und 5% Zoll sowie ein paar Versandkosten (wenn auch nicht so viel wie 3SX -> DE) kommen aber drauf.

Wenn Du in Europa oder bei partsouq.com eine ÖP bekommst, die den 3SX Preis in Euro kostet, nimm' lieber die.

EDIT: Bei partsouq ist das Ölpumpen-Kit nicht verfügbar. Evtl. kann man die ÖP auch mit Einzelteilen instandsetzen?

Gruss
Stefan B.

Benutzeravatar
sbrunthaler
Beiträge: 3812
Registriert: 15. Nov 2006 17:37
Wohnort: Berlin / Germany
Kontaktdaten:

Re: Mitsubishi GTO TwinTurbo ein neues Leben schenken!

Beitrag von sbrunthaler » 2. Nov 2017 15:19

Oder hier bestellen: http://www.ninjaperformance.com/oil-sys ... 00068.html
(ganz unten). Dauert eine Weile, aber der Versand ist bezahlbar.

Gruss
Stefan B.

Antworten