massives Motorklopfen bei 0,90 Bar!

Alles was Leistung bringt – auch Anbaukomponenten und elektronische Helferlein
Benutzeravatar
Detonator
Beiträge: 702
Registriert: 28. Mai 2007 07:24
Wohnort: Nürnberg
Kontaktdaten:

massives Motorklopfen bei 0,90 Bar!

Beitrag von Detonator » 22. Mär 2008 21:11

endlich ist die Winterpause für meinen GT vorbei, nun endlich konnte ich mal Vollast fahren und mit der HHH Software loggen.
Bin ziemlich geschockt wie arg der Motor klopft! Und das bei "nur" 0,90 Bar!!!
Siehe:
http://www.mk-crew.de/massivknock.jpg
es wurde im 3. und 4.Gang auf der Autobahn Vollgas gegeben.
der markierte bereich zeigen die maximal werte an.

Einspritzdüsenauslastung: 125% :shock:
Knock Sum: 28 :shock:

tanken tu ich Super Plus, aussen Temperatur ~ 8°Grad.
habe jetzt den Ladedruck auf 0,8 Bar gesenkt, aktuelle Logs folgen.

Meine Mods:
-Apexi AVC-R elek. Boostcontroller
-K&N Tauschfilter
-Blitz SS BOV (offen)
-Denso IK24 Zündkerzen
-NGK 8mm Zündkabel

mir bekannte Mängel:
-Serien Downpipe ist am Flexrohr undicht.
-Tachosignal fehlerhaft / nicht vorhanden

übernächste Woche werde ich mal auf Fehlersuche gehen (System auf Undichtigkeit prüfen, Spannung an Benzinpumpe, etc-). So wie es aussieht sind die Einspritzdüsen absolut am Limit, aber laut einiger Topics ist die Serien Benzinanlage auf maximal ~400PS ausgelegt (lt. Prüfstand hatte ich mit 0,9 Bar Ladedruck ~350PS).

Hat jemand eine Idee wieso der Motor anscheinend so mager läuft?

Gruß
Detonator

SteirAIR
Beiträge: 2088
Registriert: 16. Jun 2005 19:52
Wohnort: nähe Graz
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von SteirAIR » 23. Mär 2008 06:24

Ohne starke Benzinpumpe würde ich mit Ladedruck nicht so spielen.
Das kann ins Auge gehen. Die Benzinversorgung ist das elementarste bei
dem ganzen.

Ich hatte mit der Supra Pumpe auch bei 1,3 Bar bis zum FuelCut noch kein Klopfen.

Tiberius
Beiträge: 2067
Registriert: 21. Jul 2003 10:47
Wohnort: Mainz
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von Tiberius » 23. Mär 2008 23:59

Deine Einspitzdüsenauslastung ist schonmal falsch, über 100% geht ja nicht. Die Problematik hab ich schonmal irgendwo beschrieben gelesen, entweder im HHH Forum oder bei 3Si, das kann man beheben.
Ist die Drosselklappenkurve denn stimmig? Sieht nach ziemlich "digitaler" Fahrweise aus.

Vom Gemisch her würd ich mal den Lambdawert mit ins Logging aufnehmen. Knock kann ja auch andere Ursachen ausser magerem Gemisch haben. Richtig Sinn macht das aber nur mit ner Wideband Lambdasonde.

Benutzeravatar
Detonator
Beiträge: 702
Registriert: 28. Mai 2007 07:24
Wohnort: Nürnberg
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von Detonator » 24. Mär 2008 09:17

@Tiberius
hab nen digitalen Gasfuß (Stellung Vollgas oder Leerlauf :lol: ).
Bei der Vollastfahrt (linke Autobahnspur) wollte ein Auto nicht die Spur wechseln, habe dann halt paar hundert Meter vorher schon das Gaspedal mit dem Bremspedal gewechselt. Danach halt wieder Vollgas.

Was mich beunruhigt ist halt nicht nur das Knock angezeigt wird, sondern auch dementsprechend die Zündzeiten zurück genommen werden.

lt. US Forum sind die IDC-Werte so hoch da wohl ein Fehler im Benzinsystem vorhanden ist (geringer Benzindruck,verstopfter Benzinfilter etc.), werde die Spannung an der Benzinpumpe mal messen, und ggf. ein HotWire Mod durchführen.

Gruß
Detonator

Benutzeravatar
Detonator
Beiträge: 702
Registriert: 28. Mai 2007 07:24
Wohnort: Nürnberg
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von Detonator » 17. Jul 2008 13:04

aktueller Stand:

mittlerweile fahre ich mit folgenden Ladedrücken:
2000-4000 upm = 1,00 Bar (0 knocks)
4000-5000 upm = 0,90 Bar (0 knocks)
5000-7000 upm = 0,80 Bar (5-8 knocks)

Das klopfen fängt weiterhin ab 5500upm an (5-8 knocks) und das bei 0,80 Bar!

Habe bereits den Ansaugtrakt auf undichtigkeiten geprüft, ausser einem undichten Unterdruckschlauch konnte ich nichts feststellen.. alles dicht. (getestet bis 1,1 Bar).

Die Benzinpumpe hatte 11,8 Volt bei Motorvollast, habe darauf die Hotwire-schaltung mit einem extra Relais und einer neuen leitung direkt von der Batterie zur Pumpe verkabelt, die Spannung an der Pumpe nun 13,2 Volt, knocks sind zwar dadurch etwas weniger geworden aber weiterhin vorhanden.

habe jetzt vor paar tagen eine FuelRail verbaut (verbindung zwischen vorderer und hinterer Einspritzdüsenleiste), das brachte keine veränderungen.

Nun letzte Woche den Benzinfilter getauscht... auch kein unterschied.

Jetzt weiß ich nicht was ich machen soll...

laut HHH-Datalogger sind meine Fueltrims (low,med,high) alle im mageren bereich (100-110%).

Bin weiter auf fehlersuche:
-könnte evtl. zu geringer Benzindruck sein, defekter Benzindruckregler oder defekte Pumpe.
Leider habe ich "noch" keine möglichkeit den Benzindruck zu prüfen, geplant ist demnächst ein regelbarer Benzindruckregler mit elektronischer Innenraumanzeige, somit könnte ich den Benzindruck kontrollieren.
-defekte/verstopfte Einspritzdüsen?
Das werde ich wohl nicht so schnell prüfen können.
Laut unserem/US-Forum sollten die Seriendüsen eine Leistung von etwa ~400PS bringen, aber davon dürfte ich mit 0,8 Bar noch etwas entfernt sein.

Wenn noch jemand ne Idee hat, bitte hier posten.

Gruß
Detonator

SteirAIR
Beiträge: 2088
Registriert: 16. Jun 2005 19:52
Wohnort: nähe Graz
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von SteirAIR » 17. Jul 2008 14:10

Ich bin mit Supra Pumpe, Hotwire und Wasser Einspritzung 1,20 Bar gefahren ohne Knocks.
Ohne Wasser war bei ca. 1 Bar Ende.

Benutzeravatar
Detonator
Beiträge: 702
Registriert: 28. Mai 2007 07:24
Wohnort: Nürnberg
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von Detonator » 17. Jul 2008 14:45

hmm.. werde mir wohl als nächstes ne neue Pumpe (Denso Suprapumpe), und einen Benzindruckregler besorgen müssen. Ne A/F Anzeige mit Breitbandlambda wäre wohl auch nicht schlecht. Mal sehen was die Finanzen hergeben :).

Was micht halt nervt, das Motorklopfen fängt bereits bei 0,70 Bar und 5600upm an (1-2 knocks).
Mich würde mal interessieren wie es bei den anderen GT fahrern ist die pauschal mit 0,90 Bar fahren :-k

Benutzeravatar
eagledriver
Beiträge: 713
Registriert: 11. Jul 2007 11:46
Wohnort: Hunsrück

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von eagledriver » 17. Jul 2008 15:10

dazu mal die Frage eines Laien:

Du schreibst, Du fährst mit Super Plus, also 98 Oktan.
Was verändert sich bei 100 Oktan? Würde mich mal interessieren.
Ausserdem hörte es sich bei Deinem ersten Beitrag an, als wären die Werte bei den
ersten Fahrten nach der Winterpause aufgetreten.
Ich gehe davon aus, dass Du das Auto vor dem Überwintern vollgetankt hast.
Ein Freund von mir (Kfz Meister) hat mir gesagt, dass über den Winter einiges
an Oktan verloren geht - d.h. die Qualität des Benzins läßt merklich nach.
Es gibt doch diese Oktan Zusätze, können die nicht einiges zur Klopffestigkeit
beitragen?
(Hatte mal einen Oettinger Golf mit über 200 PS, der klingelte und klopfte ohne dieses
Zeug an jeder Kurve bei steilen Serpentinen)

Gruß eagledriver

Benutzeravatar
Detonator
Beiträge: 702
Registriert: 28. Mai 2007 07:24
Wohnort: Nürnberg
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von Detonator » 17. Jul 2008 15:17

@eagledriver

habe einmal testweise das V-Power 100 Oktan getankt, die Klopfanzahl blieb die selbe! Die höhere Oktanzahl bringt nichts wenn der Motor magerläuft :(.
Dachte auch erst das im Winter wegen den kalten Temparaturen 0-5° Grad das Gemisch abmagert. Aber zu bedenken war auch das die kühle Luft die Ladeluftkühler sehr gut runterkühlt was demzufolge das klopfen reduziert hat.
Das Auto stand im Winter in einer Garage (10-15° Grad und 1/4 Tank), hatte das Auto dann 1-2 Tage später Vollgetank, aber das half alles nicht :-( . Ich hoffe das ich das problem noch in den Griff bekomme.

Tiberius
Beiträge: 2067
Registriert: 21. Jul 2003 10:47
Wohnort: Mainz
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von Tiberius » 17. Jul 2008 15:48

Hast du den Lambawert mal mitgeloggt? dann würde man ja sehen wann und unter welchen Bedingungen das Gemisch abmagert.

Snakeeyes

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von Snakeeyes » 17. Jul 2008 16:28

Hab noch eine Supra Pumpe (NEU) bei interesse PN

Benutzeravatar
Detonator
Beiträge: 702
Registriert: 28. Mai 2007 07:24
Wohnort: Nürnberg
Kontaktdaten:

Re: massives Motorklopfen bei 0,90 Bar!

Beitrag von Detonator » 17. Jul 2008 16:41

@Tiberius

ja, werde mal paar Logs hier posten... die werte bei 0,90Bar sind etwa:

4000 upm ~ 0,93V
5000 upm ~ 0,91V
5500 upm ~ 0,89V (mager)

genaue werte sind klar ohne Breitbandlambda nicht möglich.

@Snakeeyes
ist es eine die man einfach so tauschen kann (1zu1?) Oder sind noch umbauarbeiten nötig?

mitsublue
Beiträge: 3508
Registriert: 1. Mär 2003 14:19
Wohnort: Würzburg (BY) oder China
Kontaktdaten:

Supra-Pumpe

Beitrag von mitsublue » 17. Jul 2008 16:51

Nur tauschen, keine speziellen Abänderungen notwendig.
Etwas zum Thema s.http://www.gt-driver.de/forum/viewtopic ... enso+Supra

Antworten